Public facing profile pages not loading
Incident Report for Experience Management Platform
Resolved
The incident has been resolved. We confirm that profile pages are loading normally.
Posted Feb 23, 2023 - 13:05 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 23, 2023 - 12:31 EST
Investigating
At approx. 10 am EST on Feb 23 2023 we identified that public facing profile pages for agents and tiers are loading slowly or not at all.

Our teams are investigating and working on a solution.

User and Manager logins are working. Survey taker is working. Email notifications are working.
Posted Feb 23, 2023 - 12:31 EST
This incident affected: XMP (Login), PRO (Search), and API (Data).