Autoposting to social media sites paused
Incident Report for Experience Management Platform
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 13:05 EST
Investigating
Earlier today (Feb 21, 2023) we paused auto posting of reviews to social media sites as part of our investigation of a performance issue. There is a release on Wednesday morning (Feb 22, 2023) and we will resume social media auto posting once that update is released. Reviews that did not auto post during the outage will auto post once this function is restored.
Posted Feb 21, 2023 - 15:19 EST
This incident affected: XMP (Login), PRO (Search), and API (Data).