Apps not loading on left side menu
Incident Report for Experience Management Platform
Resolved
As noted previously, Experience.com Engineers forced all open and active sessions to log out last night. Any User or Account Manager / Tier Manager that left a session open on Sunday will need to log in again to resume working in our platform. In some cases, the same browser tab will be "stuck" and won't allow a re-login. Simple solution is to open a new tab in same browser session or new session and log in from https://app.experience.com/user/signin.

Any User or Account/Tier Manager with any issues logging in should submit a case immediately to Support@Experience.com. The Customer Support Crew will attempt to prioritize these issues to get you back into the platform as quickly as possible.
Posted Mar 28, 2022 - 10:35 EDT
Identified
Our engineers released a minor code update on Wed night / Thur morning (3/24/22) to improve performance. The release was intended to be invisible to all Users and Tier Managers. A side-effect of this release was that some Users or Tier / Account Managers would be unable to see any of the left side menu options normally available (Dashboard, Hierarchy, Settings, Listings, Reviews Management, Campaigns, Reports, Widgets). Since the menu did not load, the User or Tier / Account Manager were unable to access any portion of the platform other than the Dashboard.

There is an easy solution that has worked for most customers who have submitted a ticket to Support and reported this issue. Simply log out and log back into Experience.com and the menus should be restored.

If that does not work, check the browser you are using. We recommend Google Chrome and suggest updating to the newest versions which have the latest in security features. Those versions are: Version 99.0.4844.84 for Mac, 99.0.4844.84 for Windows, 99.0.4844.88 for Android and 99.0.4844.59 for iOS. For most people updating Chrome version at this time is not necessary; but it is recommended when convenient for you.

To reduce inconvenience to the thousands of Users of Experience.com; our engineers will force all open/active sessions to log out overnight Sunday night into Monday morning (3/28/22). Any unsaved work may be lost. We regret the inconvenience, but we made this decision in the best interest of the largest number of Users.
Posted Mar 25, 2022 - 18:03 EDT
This incident affected: API (Data).