INTERMITTENT ISSUE - DNS issue is preventing some users from loading experience.com pages
Incident Report for Experience Management Platform
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 03:34 EDT
Monitoring
We are in the process of finalizing our migration of the domain registry from SocialSurvey.com to Experience.com.

This DNS migration was initiated on Friday at 10:15 PM PST and is expected to take up to 48 hrs (Sunday night) for some internet service providers. So far, most cellular and many home and business internet providers have the new domain registry information updated. The remaining providers are expected to reflect this change by midnight tonight.

If you are facing any issues in accessing experience.com on Home or business WiFi, please try using cellular internet (by disconnecting WiFi on your mobile device or using a mobile hot-spot for your computer), and you should be able to access the website as usual.

We expect the domain registry information to be completed tonight, and all services should return to normal for impacted users by 11:59 PM PST on March 12th, 2023.

We are closely monitoring this issue and will update this page if anything changes. We apologize for the inconvenience caused.
Posted Mar 12, 2023 - 21:14 EDT
This incident affected: XMP (Login), PRO (Search), and API (Data).