Routine System Maintenance upcoming (Saturday, June 18, 2022)
Incident Report for Experience Management Platform
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 08:52 EDT
Investigating
On Saturday morning, June 18th, we will be doing routine upgrades and maintenance to our platform. Agents and Managers will be unable to log in and dashboard services will be down. The survey taker, public profile pages, data ingestion, and email sends will not be impacted by this. We do not expect any data loss during this time. This process will take anywhere between 6-8 hrs. Please contact support@experience.com if you need additional information.
Posted Jun 03, 2022 - 15:53 EDT
This incident affected: XMP (Login).