Public profile pages not displaying data
Incident Report for Experience Management Platform
Resolved
Performance issues related to the new release have now been resolved. Public facing profile pages now render at normal speed.

Should you encounter any issues, please report them to support@experience.com.
Posted Feb 20, 2023 - 21:51 EST
Identified
The Experience.com Team has identified the issue that was previously preventing public facing profile pages from rendering with data (imaged, reviews, contact info, etc.). Pages now render however, we are aware of some performance issues and we are working through them.
Posted Feb 19, 2023 - 20:26 EST
Investigating
After completing the scheduled maintenance and upgrade on Saturday/Sunday (Feb 18 - 19) services have been restored. At this time, PRO pages are not rendering with the data (images, reviews, contact info, etc.) or will not render at all.

Engineers are working to determine the root cause and to restore public profile pages as quickly as possible. All other services appear to be working.

We will update this notification as we learn more.
Posted Feb 19, 2023 - 10:55 EST
This incident affected: XMP (Login), PRO (Search), and API (Data).