Verification error for new Users
Incident Report for Experience Management Platform
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 12:07 EST
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2022 - 15:16 EDT
Update
During a recent upgrade of our security practices, we overlooked testing a scenario which caused us to lock out new Users from the XMP. The issue was reported and identified and has now been solved. As a result of the upgrade, our security has been enhanced.
Posted Aug 18, 2022 - 15:12 EDT
Update
During a recent upgrade of our security practices, we overlooked testing a scenario which caused us to lock out new Users from the XMP. The issue was reported and identified and has now been solved. As a result of the upgrade, our security has been enhanced
Posted Aug 18, 2022 - 09:45 EDT
Monitoring
As of 1:15 am EDT Experience.com Engineering Team has implemented a correction to the code that was preventing passwords from being stored and thus preventing new users from creating a password and accessing the Experience.com platform. We request that any User that was unable to access the platform since Tuesday 8/16 when the issue was first reported to Support@Experience.com please attempt to Verify their account, create a password and log in using the newly created password.

We will continue to monitor this issue for a few days to ensure all those that were impacted can now log in and to witness if any new incidents are reported.

This issue may have also impacted Users who attempted to change their password.
Posted Aug 18, 2022 - 09:44 EDT
Investigating
As of 8/16/22 we are investigating an issue reported by several new Users to Experience.com whereby our system is not storing password values created by the new user and thus preventing the new user from logging in.

Please check back for more details.

Here is a summary of the issue.

1. New User is sent a Verification email with a link to the page that asks them to establish a password
2. New Users are able to enter a password and proceed to login page
3. New User attempts to login with password just established and gets an error page stating "Your email address has not been verified"
4. A 2nd or 3rd attempt returns the exact same result

This issue is with our Engineering Team and they are investigating why the system is not storing the passwords.
Posted Aug 17, 2022 - 08:58 EDT
This incident affected: XMP (Login).